Sponsored

Anyone else get stuck in Park yesterday?

cohall

Well-Known Member
Joined
Mar 30, 2020
Threads
42
Messages
1,109
Reaction score
3,744
Location
Denver
Vehicles
2022 Rivian R1T
When I went out to my truck in the garage yesterday afternoon, I could not get the vehicle to go into drive or reverse. I also got a few warnings (TPMS failure, etc.). The truck basically acted like there was no key, but I tried both the fob and my phone...no luck. 1 soft and 2 hard resets had no impact. However, a sleep cycle fixed it after a couple of hours.

Anyway, figured it was just a gremlin on my truck, but there are at least 5 or 6 other people over on Reddit that shared their truck had the exact same issue yesterday. Very strange.

Figured I'd see if anyone else here ran into this problem recently.

A few of the posts from Reddit:
Extremely similar experience with not going in drive or reverse and warning lights. It was resolved with 30 min sleep cycle for us. Had to get the keys away from it for that length of time. This was with the guidance of Rivian tech support.
I had this exact same condition yesterday, and I had it happen on Jan 2nd ever since the 2022.47.0 update this started.

You try to place the vehicle in drive/reverse or neutral and it won't do it, if you try and adjust the HVAC it's all off and can't be turned on.

Only way to resolve it is to keep all keys far away from the vehicle and wait 30-45 minutes then come back and try the truck again.
I had the same exact conditions, I can tell you that I've gone so far as to disable the app completely in my phones disabled Bluetooth and hid all keys in a faraday box... It won't start working until you play hide and seek for 30+ minutes then return to the vehicle and try again..
Exactly the same thing happened for me yesterday. It’s the only issue I’ve ever had with the truck. Hard reset was unsuccessful. I had to take all keys and walk away for 30 min. Once I came back, it was all good.
Sponsored

 
Last edited:

Dark-Fx

Well-Known Member
First Name
Brian
Joined
Jul 15, 2020
Threads
59
Messages
4,481
Reaction score
7,598
Location
Michigan
Vehicles
Polestar 2, Volt, R1T, Livewire One
Occupation
Engineering
Very strange indeed. I must have missed that thread. But my truck has never done that either.
 

kurtlikevonnegut

Well-Known Member
Joined
Sep 1, 2021
Threads
18
Messages
1,649
Reaction score
4,454
Location
SC/TX
Vehicles
Mazda CX 5, Jeep Cherokee (XJ)
My truck seemed a little drowsy yesterday (main display was very sluggish, maps had a lot of latency issues). I did a soft reset last night before going to bed and it was fine this morning.
 

AdamsFan1983

Well-Known Member
First Name
Silence Dogood
Joined
Jun 22, 2021
Threads
72
Messages
1,053
Reaction score
3,765
Location
Pennsylvania
Vehicles
Rivian R1T LE in GW
Occupation
Public Relations
When I went out to my truck in the garage yesterday afternoon, I could not get the vehicle to go into drive or reverse. I also got a few warnings (TPMS failure, etc.). The truck basically acted like there was no key, but I tried both the fob and my phone...no luck. 1 soft and 2 hard resets had no impact. However, a sleep cycle fixed it after a couple of hours.

Anyway, figured it was just a gremlin on my truck, but there are at least 5 or 6 other people over on Reddit that shared their truck had the exact same issue yesterday. Very strange.

Figured I'd see if anyone else here ran into this problem recently.

A few of the posts from Reddit:
Maybe the new app messing with paak? I guess it doesn’t explain the Tpms though.
 

Sponsored

Voronbrg

Well-Known Member
First Name
Jay
Joined
Feb 18, 2022
Threads
13
Messages
142
Reaction score
261
Location
Texas
Vehicles
Everything
mine did same today. and after leaving and coming back my 12v system died.
 

Riviot

Well-Known Member
Joined
Mar 29, 2021
Threads
40
Messages
1,645
Reaction score
3,158
Location
Banner, WA
Vehicles
2022 Rivian R1T LE/LG/BM/AT
Your bell must've fallen off Tuesday 🔔
 

Rblue

Active Member
Joined
Sep 27, 2022
Threads
1
Messages
31
Reaction score
59
Location
Colorado
Vehicles
R1T
Just happened to our truck, running 2022.47.0. No TPMS, or other errors. We don't have PaaK enabled. Pedestrian warning noise happens when the brake is depressed, UI render of the Truck's Brake lights comes on, and when trying to shift into D or R an alert pops up telling me to "press the brake to shift out of Park."

Hard reset, same result

Rivian Support said to turn Bluetooth off, yadda yadda, and I did. Then the truck's bluetooth became active while I was on the phone with the guide and I had to turn Bluetooth off again?!

Curiosity I saw while I was on the phone with the guide, I was poking through the menus and saw lane assist, rear traffic, and collision detection were all disabled. That's not how we have the truck configured, so I tried turning those settings back on.... which the truck then disabled a second later.

Will report back this evening after trying the sleep dance
 

MountainBikeDude

Well-Known Member
First Name
Adam
Joined
Jun 20, 2019
Threads
24
Messages
1,296
Reaction score
2,457
Location
Vancouver
Vehicles
2010 Nissan Xterra (El Cap R1T Max pack)
Just happened to our truck, running 2022.47.0. No TPMS, or other errors. We don't have PaaK enabled. Pedestrian warning noise happens when the brake is depressed, UI render of the Truck's Brake lights comes on, and when trying to shift into D or R an alert pops up telling me to "press the brake to shift out of Park."

Hard reset, same result

Rivian Support said to turn Bluetooth off, yadda yadda, and I did. Then the truck's bluetooth became active while I was on the phone with the guide and I had to turn Bluetooth off again?!

Curiosity I saw while I was on the phone with the guide, I was poking through the menus and saw lane assist, rear traffic, and collision detection were all disabled. That's not how we have the truck configured, so I tried turning those settings back on.... which the truck then disabled a second later.

Will report back this evening after trying the sleep dance
Were you on the phone long enough with support that someone from the tech team was already digging through the trucks settings to determine a cause? Perhaps a reason for settings altering?
 

Rblue

Active Member
Joined
Sep 27, 2022
Threads
1
Messages
31
Reaction score
59
Location
Colorado
Vehicles
R1T
Were you on the phone long enough with support that someone from the tech team was already digging through the trucks settings to determine a cause? Perhaps a reason for settings altering?
I was on the phone with support for about 10-15 minutes and he was working with a tech. It is possible they were also toggling settings, but, I find it unlikely (see below). When my truck was in that stuck state, it wasn't sending any information to support. After the sleep cycle they were getting data from my truck again, settings, battery charge, errors etc. Another detail, when the truck was stuck It said "Park" where it normally says "Ready"

The sleep cycle worked, all drive modes are accessible (and function), and no errors are present. Support said this is an issue there with some trucks on 2022.47.0.


Interesting: That sleep cycle was less than 30 minutes; since I posted my previous update after I got off the phone with support and locked the truck after turning everything off
 

Sponsored

jollyroger

Well-Known Member
First Name
Jeffrey
Joined
Apr 8, 2022
Threads
16
Messages
328
Reaction score
351
Location
California
Vehicles
Tesla model 3, R1T
Occupation
IT Manager
Issue communicating with home base? That's kinda scary though
 

Gdorff

Active Member
First Name
Gordon
Joined
Aug 17, 2021
Threads
0
Messages
44
Reaction score
82
Location
Roseville, California
Vehicles
2018 Audi RS5
Occupation
Business owner / CIO
When I went out to my truck in the garage yesterday afternoon, I could not get the vehicle to go into drive or reverse. I also got a few warnings (TPMS failure, etc.). The truck basically acted like there was no key, but I tried both the fob and my phone...no luck. 1 soft and 2 hard resets had no impact. However, a sleep cycle fixed it after a couple of hours.

Anyway, figured it was just a gremlin on my truck, but there are at least 5 or 6 other people over on Reddit that shared their truck had the exact same issue yesterday. Very strange.

Figured I'd see if anyone else here ran into this problem recently.

A few of the posts from Reddit:
Yup, I can confirm this has happened to me twice so far after the 2022.47.0 update, over contacted Rivian support and they instructed to stay 30-50' away don't access the app and wait 30 minutes for the condition to clear.

I have been talking with WassymRivian on Reddit and they pulled my logs off the truck the other day and found some issues but haven't provided details yet.
 

Gdorff

Active Member
First Name
Gordon
Joined
Aug 17, 2021
Threads
0
Messages
44
Reaction score
82
Location
Roseville, California
Vehicles
2018 Audi RS5
Occupation
Business owner / CIO
Just happened to our truck, running 2022.47.0. No TPMS, or other errors. We don't have PaaK enabled. Pedestrian warning noise happens when the brake is depressed, UI render of the Truck's Brake lights comes on, and when trying to shift into D or R an alert pops up telling me to "press the brake to shift out of Park."

Hard reset, same result

Rivian Support said to turn Bluetooth off, yadda yadda, and I did. Then the truck's bluetooth became active while I was on the phone with the guide and I had to turn Bluetooth off again?!

Curiosity I saw while I was on the phone with the guide, I was poking through the menus and saw lane assist, rear traffic, and collision detection were all disabled. That's not how we have the truck configured, so I tried turning those settings back on.... which the truck then disabled a second later.

Will report back this evening after trying the sleep dance
Yeah another condition we experienced is the climate controls are set to " off " during this condition and you cannot turn them on . Just flash off and back on again.
 

Gdorff

Active Member
First Name
Gordon
Joined
Aug 17, 2021
Threads
0
Messages
44
Reaction score
82
Location
Roseville, California
Vehicles
2018 Audi RS5
Occupation
Business owner / CIO
When I went out to my truck in the garage yesterday afternoon, I could not get the vehicle to go into drive or reverse. I also got a few warnings (TPMS failure, etc.). The truck basically acted like there was no key, but I tried both the fob and my phone...no luck. 1 soft and 2 hard resets had no impact. However, a sleep cycle fixed it after a couple of hours.

Anyway, figured it was just a gremlin on my truck, but there are at least 5 or 6 other people over on Reddit that shared their truck had the exact same issue yesterday. Very strange.

Figured I'd see if anyone else here ran into this problem recently.

A few of the posts from Reddit:
Lol I'm also one of those posts on Reddit
 

Gdorff

Active Member
First Name
Gordon
Joined
Aug 17, 2021
Threads
0
Messages
44
Reaction score
82
Location
Roseville, California
Vehicles
2018 Audi RS5
Occupation
Business owner / CIO
Here was some videos I posted to Instagram the other day when it happened for the second time to me.

Third video shows that playing hide and seek with the truck for 30 minutes brings it back to a drivable state..





Sponsored
 

Sponsored

 
Sponsored
Top